ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Swapan Shridhar (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-19761) HSI start fails after Ambari upgrade with Unrecognized option: '--skiphadoopversion' and '--skiphbasecp'.
Date Sat, 28 Jan 2017 00:42:24 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-19761?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Swapan Shridhar updated AMBARI-19761:
-------------------------------------
    Description: 
--   '--skiphadoopversion' and '--skiphbasecp' are valid only starting from HDP 2.6

*Requirement:*
Add it only if we have HDP 2.6 and onwards.

  was:
-  '--skiphadoopversion' and '--skiphbasecp' are valid only starting from HDP 2.6

*Requirement:*
Add it only if we have HDP 2.6 and onwards.


> HSI start fails after Ambari upgrade with Unrecognized option: '--skiphadoopversion'
and '--skiphbasecp'.
> ---------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-19761
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19761
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.5.0
>            Reporter: Swapan Shridhar
>            Assignee: Swapan Shridhar
>             Fix For: 2.5.0
>
>
> --   '--skiphadoopversion' and '--skiphbasecp' are valid only starting from HDP 2.6
> *Requirement:*
> Add it only if we have HDP 2.6 and onwards.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message