ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-19748) Upgrade default JDK installed by Ambari to be >8u100
Date Fri, 27 Jan 2017 15:37:25 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-19748?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15843008#comment-15843008
] 

Hadoop QA commented on AMBARI-19748:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12849706/AMBARI-19748.patch
  against trunk revision .

    {color:red}-1 patch{color}.  Top-level trunk compilation may be broken.

Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/10286//console

This message is automatically generated.

> Upgrade default JDK installed by Ambari to be >8u100
> ----------------------------------------------------
>
>                 Key: AMBARI-19748
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19748
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-server
>            Reporter: Vitaly Brodetskyi
>            Assignee: Vitaly Brodetskyi
>            Priority: Critical
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-19748.patch
>
>
> Te current version installed is 8u77
> Would be good to get done early, to maximize testing time since the entire stack is affected.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message