ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-19711) Unable to register HDP version 2.6.0.0 on cluster with HDP 2.5.3.0
Date Wed, 25 Jan 2017 14:22:26 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-19711?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15837794#comment-15837794
] 

Hudson commented on AMBARI-19711:
---------------------------------

FAILURE: Integrated in Jenkins build Ambari-trunk-Commit #6541 (See [https://builds.apache.org/job/Ambari-trunk-Commit/6541/])
AMBARI-19711 Unable to register HDP version 2.6.0.0 on cluster with HDP (atkach: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=75bf160ce8dfd2fdd148f0dc7f857336c57a8b81])
* (edit) ambari-admin/src/main/resources/ui/admin-web/app/scripts/controllers/stackVersions/StackVersionsCreateCtrl.js


> Unable to register HDP version 2.6.0.0 on cluster with HDP 2.5.3.0
> ------------------------------------------------------------------
>
>                 Key: AMBARI-19711
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19711
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.5.0
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Blocker
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-19711.patch
>
>
> STR:
> # Deploy HDP 2.5.3.0-37 on Ambari 2.4.2.0
> # Enable NN HA
> # Enable security
> # Perform ambari upgade to 2.5.0.0-724 
> # Register HDP 2.6.0.p
> Result: Unable to register HDP version 2.6.0.0 on cluster with HDP 2.5.3.0



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message