ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Grinenko (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-19561) After ambari only upgrade Property:"yarn.nodemanager.linux-container-executor.cgroups.mount-path" become required
Date Tue, 17 Jan 2017 14:14:26 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-19561?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15826103#comment-15826103
] 

Dmytro Grinenko commented on AMBARI-19561:
------------------------------------------

UT Fix:

  7edd6df944..cf949607ab  branch-2.5 -> branch-2.5
  1524fd775d..e3e9f70de6  trunk -> trunk

> After ambari only upgrade Property:"yarn.nodemanager.linux-container-executor.cgroups.mount-path"
become required
> -----------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-19561
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19561
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Dmytro Grinenko
>            Assignee: Dmytro Grinenko
>            Priority: Critical
>         Attachments: AMBARI-19561-branch-2.5.patch.1, AMBARI-19561.patch, AMBARI-19561.patch.1,
AMBARI-19561-ut-fix-branch-2.5.patch, AMBARI-19561-ut-fix.patch
>
>
> STR:
> 1)Deploy cluster (with AD security)
> 2)Make ambari only upgrade
> 3)Add some services
> Actual result: After ambari only upgrade Property:"yarn.nodemanager.linux-container-executor.cgroups.mount-path"
become required.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message