ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Supreeth Sharma (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-19352) Designer should always pick latest version for an action node
Date Wed, 04 Jan 2017 07:07:58 GMT
Supreeth Sharma created AMBARI-19352:
----------------------------------------

             Summary: Designer should always pick latest version for an action node
                 Key: AMBARI-19352
                 URL: https://issues.apache.org/jira/browse/AMBARI-19352
             Project: Ambari
          Issue Type: Bug
          Components: ambari-views
    Affects Versions: 2.5.0
            Reporter: Supreeth Sharma
             Fix For: 2.5.0


Designer should always pick latest version for an action node and the actin node settings
should be specific to each workflow tab.
But as of now, designer is picking up old settings even for a new tab.
Steps to reproduce:
1) Import a workflow with hive node and hive node version as 0.2.
2) Open a new tab and add a hive node to the new workflow.
3) Preview the xml for new workflow. Even the new workflow has hive version as 0.2. Ideally
it should be the latest version 0.6.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message