ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vishal Suvagia (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-19288) Do not install hive-hook from Ambari if falcon client is installed
Date Fri, 23 Dec 2016 05:25:58 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-19288?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vishal Suvagia updated AMBARI-19288:
------------------------------------
    Status: Patch Available  (was: In Progress)

> Do not install hive-hook from Ambari if falcon client is installed
> ------------------------------------------------------------------
>
>                 Key: AMBARI-19288
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19288
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.5.0
>            Reporter: Vishal Suvagia
>            Assignee: Vishal Suvagia
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-19288.patch
>
>
> Currently, for 2.5 and 2.6 stacks, there a call to install hive-hook if Falcon client
is installed. Remove that dependency as that is handled by hive-hook changes already. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message