ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-19228) Knox doesn't redirect to Atlas after entering correct credentials, when Atlas is setup with Knox-SSO
Date Thu, 22 Dec 2016 06:06:58 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-19228?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15769172#comment-15769172
] 

Hudson commented on AMBARI-19228:
---------------------------------

SUCCESS: Integrated in Jenkins build Ambari-trunk-Commit #6277 (See [https://builds.apache.org/job/Ambari-trunk-Commit/6277/])
AMBARI-19228 : Knox doesn't redirect to Atlas after entering correct (mugdha: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=b9271c30824cadd70f4244367f8ea5f4b4e9db8d])
* (edit) ambari-server/src/main/resources/stacks/HDP/2.6/services/ATLAS/themes/theme_version_2.json
* (edit) ambari-server/src/main/resources/common-services/ATLAS/0.1.0.2.3/package/scripts/params.py
* (edit) ambari-server/src/main/resources/stacks/HDP/2.6/services/ATLAS/configuration/application-properties.xml


> Knox doesn't redirect to Atlas after entering correct credentials, when Atlas is setup
with Knox-SSO
> ----------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-19228
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19228
>             Project: Ambari
>          Issue Type: Improvement
>          Components: ambari-server
>    Affects Versions: 2.5.0
>            Reporter: Vishal Suvagia
>            Assignee: Vishal Suvagia
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-19228.patch
>
>
> After enabling Atlas with Knox-SSO, user is not able to sign-in. but lands back on the
login page.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message