ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vishal Suvagia (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-19228) Knox doesn't redirect to Atlas after entering correct credentials, when Atlas is setup with Knox-SSO
Date Thu, 22 Dec 2016 05:31:58 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-19228?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vishal Suvagia updated AMBARI-19228:
------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

commited to [branch-2.5|https://github.com/apache/ambari/commit/fa4dab96db0e7dab7f6d46dab5a91b53cd69a0ca]
and [trunk|https://github.com/apache/ambari/commit/b9271c30824cadd70f4244367f8ea5f4b4e9db8d]


> Knox doesn't redirect to Atlas after entering correct credentials, when Atlas is setup
with Knox-SSO
> ----------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-19228
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19228
>             Project: Ambari
>          Issue Type: Improvement
>          Components: ambari-server
>    Affects Versions: 2.5.0
>            Reporter: Vishal Suvagia
>            Assignee: Vishal Suvagia
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-19228.patch
>
>
> After enabling Atlas with Knox-SSO, user is not able to sign-in. but lands back on the
login page.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message