ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alejandro Fernandez (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-19220) Fix version of HDFS and YARN used by HDP 3.0
Date Fri, 16 Dec 2016 19:01:58 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-19220?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alejandro Fernandez updated AMBARI-19220:
-----------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

Pushed to trunk, commit ab4b864c4e3278e1c154bd294b993a7594255e5a
branch-2.5, commit 7df6bba4411a304f5750de4a0947f5d6d53833d6

> Fix version of HDFS and YARN used by HDP 3.0
> --------------------------------------------
>
>                 Key: AMBARI-19220
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19220
>             Project: Ambari
>          Issue Type: Bug
>          Components: stacks
>    Affects Versions: 2.5.0
>            Reporter: Alejandro Fernandez
>            Assignee: Alejandro Fernandez
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-19220.patch
>
>
> HDP 3.0 is set to use HDFS and YARN from the versions in common services.
> HDFS will use 3.0.0.3.0
> YARN will ise 3.0.0.3.0
> Right now there's a bug in that the metainfo.xml file for the new YARN in common services
has its version set to 2.1.0.2.0, which is obviously incorrect and causes older stack versions
to inherit newer properties.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message