ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-19169) Add Service Page in Atlas doesn't show config on change
Date Mon, 12 Dec 2016 17:25:58 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-19169?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15742517#comment-15742517
] 

Hadoop QA commented on AMBARI-19169:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12842824/AMBARI-19169.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:red}-1 tests included{color}.  The patch doesn't appear to include any new or modified
tests.
                        Please justify why no new tests are needed for this patch.
                        Also please list what manual steps were performed to verify this patch.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:green}+1 core tests{color}.  The patch passed unit tests in ambari-web.

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/9626//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/9626//console

This message is automatically generated.

> Add Service Page in Atlas doesn't show config on change
> -------------------------------------------------------
>
>                 Key: AMBARI-19169
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19169
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.5.0
>            Reporter: Aleksandr Kovalenko
>            Assignee: Aleksandr Kovalenko
>            Priority: Critical
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-19169.patch
>
>
> Steps to reproduce:
> # Add Atlas service
> # Under Authentication Tab > Enable LDAP Authentication
> # This will open LDAP/AD section below
> # Now in LDAP/AD section > select LDAP Authentication Type as AD, here the properties
related to AD are not shown.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message