ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-19083) After ambari only upgrade Enable security(Configure Ambari Identity) was failed because could not run "ambari-sudo.sh"
Date Mon, 05 Dec 2016 13:24:58 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-19083?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Onischuk updated AMBARI-19083:
-------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

Committed to trunk and branch-2.5

> After ambari only upgrade Enable security(Configure Ambari Identity) was failed because
could not run  "ambari-sudo.sh"
> -----------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-19083
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19083
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-19083.patch
>
>
> **STR:**  
> 1)Deploy cluster  
> 2)Make ambari only upgrade  
> 3)Enable security(MIT)
> **Actual result:** Enable security(Configure Ambari Identity) was failed because could
not run program "ambari-sudo.sh".



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message