ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-19000) Ambari-server fails to restart with --debug if it is already running
Date Mon, 28 Nov 2016 16:24:58 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-19000?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Onischuk updated AMBARI-19000:
-------------------------------------
    Status: Patch Available  (was: Open)

> Ambari-server fails to restart with --debug if it is already running
> --------------------------------------------------------------------
>
>                 Key: AMBARI-19000
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19000
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-19000.patch
>
>
> After enabling WireEncyption For HDFS, ambari server goes down, I tried
> restart again, it came up. but all hosts in HEARTBEAT_LOST state.
> cluster: <http://172.27.22.67:8080/>
> logs:  
> <http://qelog.hortonworks.com/log/nat-yc-r6-zwos-amb-views-we-7/test-logs
> /ambari-stackviews-we/artifacts/screenshots/com.hw.ambari.view.conf.ViewConfig
> uration/UndefinedMethod/_25_5_54_37_Element_has_not_been_found_within_60_secon
> ds__/logs/>
> Steps test executes to enable swebHDFS:  
> <https://github.com/hortonworks/qe-ambariautomation/blob/ambari2.5-maint/uifrm
> /src/test/java/com/hw/ambari/view/conf/ViewConfiguration.java#L101>



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message