ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Grinenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-18858) Check for minimum Ambari version of 2.0 when upgrading
Date Fri, 11 Nov 2016 10:56:58 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-18858?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmytro Grinenko updated AMBARI-18858:
-------------------------------------
    Status: Patch Available  (was: Open)

> Check for minimum Ambari version of 2.0 when upgrading
> ------------------------------------------------------
>
>                 Key: AMBARI-18858
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18858
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.5.0
>            Reporter: Dmytro Grinenko
>             Fix For: trunk, 2.5.0
>
>         Attachments: AMBARI-18858.patch
>
>
> Changes to disallow upgrading Ambari if the version is less than 2.0 (so no upgrading
unless you're on 2.0+).



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message