ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-18822) Upgrade from 2.4.2 to 2.5 fails with DB consistency check
Date Tue, 08 Nov 2016 23:48:59 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-18822?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15649226#comment-15649226
] 

Hudson commented on AMBARI-18822:
---------------------------------

ABORTED: Integrated in Jenkins build Ambari-trunk-Commit #5967 (See [https://builds.apache.org/job/Ambari-trunk-Commit/5967/])
AMBARI-18822. Upgrade from 2.4.2 to 2.5 fails with DB consistency (vbrodetskyi: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=bc9f89eac29385b57099f03c50b757dcebd55d55])
* (edit) ambari-server/src/main/java/org/apache/ambari/server/upgrade/UpgradeCatalog250.java
* (edit) ambari-server/src/test/java/org/apache/ambari/server/upgrade/UpgradeCatalog250Test.java


> Upgrade from 2.4.2 to 2.5 fails with DB consistency check
> ---------------------------------------------------------
>
>                 Key: AMBARI-18822
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18822
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-upgrade
>    Affects Versions: 2.4.2
>            Reporter: Vitaly Brodetskyi
>            Assignee: Vitaly Brodetskyi
>            Priority: Critical
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-18822.patch
>
>
> {code}
> 18:03:32,959 ERROR - Required config(s): hdfs-logsearch-conf,hadoop-metrics2.properties
is(are) not available for service HDFS with service config version 1 in cluster cl1
> 2016-11-07 18:03:32,959 ERROR - Required config(s): mapred-logsearch-conf is(are) not
available for service MAPREDUCE2 with service config version 1 in cluster cl1
> 2016-11-07 18:03:32,959 ERROR - Required config(s): zookeeper-logsearch-conf is(are)
not available for service ZOOKEEPER with service config version 1 in cluster cl1
> 2016-11-07 18:03:32,960 ERROR - Required config(s): yarn-logsearch-conf is(are) not available
for service YARN with service config version 1 in cluster cl1
> 2016-11-07 18:03:32,960 ERROR - Required config(s): ams-logsearch-conf is(are) not available
for service AMBARI_METRICS with service config version 2 in cluster cl1
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message