ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jayush Luniya (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-18763) Ambari upgrade fails when add-on mpack is installed
Date Tue, 01 Nov 2016 17:23:59 GMT
Jayush Luniya created AMBARI-18763:
--------------------------------------

             Summary: Ambari upgrade fails when add-on mpack is installed
                 Key: AMBARI-18763
                 URL: https://issues.apache.org/jira/browse/AMBARI-18763
             Project: Ambari
          Issue Type: Bug
          Components: ambari-server
    Affects Versions: 2.4.1
            Reporter: Jayush Luniya
            Assignee: Jayush Luniya
            Priority: Critical
             Fix For: 2.4.2


Install Ambari 2.4.0
Install an add-on mpack
Upgrade Ambari from 2.4.0 to 2.4.1 

Ambari upgrade fails 

ambari-server upgrade
Using python /usr/bin/python
Upgrading ambari-server
Updating properties in ambari.properties ...
WARNING: Original file ambari-env.sh kept
ERROR: Unexpected OSError: Errno 17 File exists
For more info run ambari-server with -v or --verbose option
Note; Attached the ambari server upgrade in verbose output



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message