ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhe (Joe) Wang (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-18595) Icons don't display in Windows 10 Microsoft Edge or Internet Explorer 11
Date Fri, 04 Nov 2016 20:54:58 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-18595?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Zhe (Joe) Wang updated AMBARI-18595:
------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

Patch committed to trunk f29ab2bdf4b33702316018692179572d7fd1a077 and branch-2.5 5069100f64f0ee9007b7688a881fdac49f31fb24

> Icons don't display in Windows 10 Microsoft Edge or Internet Explorer 11
> ------------------------------------------------------------------------
>
>                 Key: AMBARI-18595
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18595
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.4.0
>         Environment: Microsoft Windows 10
>  - Microsoft Edge
>  - Microsoft Internet Explorer 11
>            Reporter: Vivek Ratnavel Subramanian
>            Assignee: Vivek Ratnavel Subramanian
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-18595.v0.patch, AMBARI-18595.v1.patch, AMBARI-18595.v1Trunk.patch,
Capture.PNG
>
>
> Icons do not display in any page as shown in the screen-shot attached.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message