ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jayush Luniya (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-18380) For rolling upgrade of Kafka 0.10.0.1 we need to configs for backward compatibility
Date Tue, 15 Nov 2016 21:33:58 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-18380?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15668430#comment-15668430
] 

Jayush Luniya commented on AMBARI-18380:
----------------------------------------

[~afernandez]
Are you fixing this in 2.4.2? Can we move this out to 2.5.0?

> For rolling upgrade of Kafka 0.10.0.1 we need to configs for backward compatibility 
> ------------------------------------------------------------------------------------
>
>                 Key: AMBARI-18380
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18380
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Sriharsha Chintalapani
>            Priority: Blocker
>             Fix For: 2.4.2
>
>
> following properties need to be set
> {code}
> inter.broker.protocol.version=0.9.0.0
> log.message.format.version=0.9.0.0
> {code}
> after upgrade is done we should delte the inter.broker.protocol.version.
> Users should remove log.message.format.version once they update their clients.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message