ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-18699) Upgrade Configuration Packs Should Have an XSD
Date Wed, 26 Oct 2016 16:49:58 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-18699?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15608986#comment-15608986
] 

Hadoop QA commented on AMBARI-18699:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12835376/AMBARI-18699.patch
  against trunk revision .

    {color:red}-1 patch{color}.  The patch command could not apply the patch.

Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/9004//console

This message is automatically generated.

> Upgrade Configuration Packs Should Have an XSD
> ----------------------------------------------
>
>                 Key: AMBARI-18699
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18699
>             Project: Ambari
>          Issue Type: Task
>    Affects Versions: 2.5.0
>            Reporter: Jonathan Hurley
>            Assignee: Jonathan Hurley
>            Priority: Critical
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-18699.patch
>
>
> The {{config-upgrade.xml}} packs which define the configuration changes during an upgrade
do not have an XSD to validate them. They also contain and outdated and deprecated element
called {{condition}} which can be replaced.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message