ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhe (Joe) Wang (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-18535) Ambari is not picking up the latest repo for HDP-2.4
Date Wed, 05 Oct 2016 15:23:20 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-18535?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Zhe (Joe) Wang updated AMBARI-18535:
------------------------------------
    Attachment: AMBARI-18535.v0.patch

Local ambari-web test passed.
30374 tests complete (27 seconds)
151 tests pending
Manual testing done

> Ambari is not picking up the latest repo for HDP-2.4
> ----------------------------------------------------
>
>                 Key: AMBARI-18535
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18535
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.5.0
>            Reporter: Zhe (Joe) Wang
>            Assignee: Zhe (Joe) Wang
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-18535.v0.patch
>
>
> During fresh deployment, if HDP-2.4 is chosen then Ambari does not default to the latest
2.4 release, HDP-2.4.2. This is likely because VDF files do not exist for HDP-2.4 release
and the older mechanism of picking the latest repo URL form the hdp_urlinfo.json does not
work. HDP-2.4.0 is chosen where as the latest is HDP-2.4.2



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message