ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sriharsha Chintalapani (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-18380) For rolling upgrade of Kafka 0.10.0.1 we need to configs for backward compatibility
Date Wed, 12 Oct 2016 18:46:20 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-18380?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sriharsha Chintalapani updated AMBARI-18380:
--------------------------------------------
    Assignee: Alejandro Fernandez  (was: Sriharsha Chintalapani)

> For rolling upgrade of Kafka 0.10.0.1 we need to configs for backward compatibility 
> ------------------------------------------------------------------------------------
>
>                 Key: AMBARI-18380
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18380
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Sriharsha Chintalapani
>            Assignee: Alejandro Fernandez
>            Priority: Blocker
>
> following properties need to be set
> {code}
> inter.broker.protocol.version=0.9.0.0
> log.message.format.version=0.9.0.0
> {code}
> after upgrade is done we should delte the inter.broker.protocol.version.
> Users should remove log.message.format.version once they update their clients.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message