ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Zhe (Joe) Wang (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-18245) Upgrade node to version 4.x
Date Mon, 03 Oct 2016 22:44:20 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-18245?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Zhe (Joe) Wang updated AMBARI-18245:
------------------------------------
    Status: Patch Available  (was: Open)

> Upgrade node to version 4.x
> ---------------------------
>
>                 Key: AMBARI-18245
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18245
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-admin, ambari-views, ambari-web
>    Affects Versions: trunk
>            Reporter: Yusaku Sako
>            Assignee: Zhe (Joe) Wang
>             Fix For: trunk
>
>         Attachments: AMBARI-18245.v0.patch
>
>
> We are currently using 0.10, which is very old and going EOL 2016-10-01: https://github.com/nodejs/LTS
> We should look into upgrading to Node 4.x:
> * Upgrade Node on Ambari Web 
> * Upgrade Node on Ambari Admin
> * Upgrade Node on contrib/views/* modules



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message