ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-18370) Do not execute stack-selector-tool after HDP component install on sysprepped hosts.
Date Wed, 14 Sep 2016 13:35:20 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-18370?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15490456#comment-15490456
] 

Hadoop QA commented on AMBARI-18370:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12828440/AMBARI-18370.v2.trunk.patch
  against trunk revision .

    {color:red}-1 patch{color}.  The patch command could not apply the patch.

Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/8667//console

This message is automatically generated.

> Do not execute stack-selector-tool after HDP component install on sysprepped hosts.
> -----------------------------------------------------------------------------------
>
>                 Key: AMBARI-18370
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18370
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Sebastian Toader
>            Assignee: Sebastian Toader
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-18370.v2.trunk.patch
>
>
> During the creation of sysprepped hosts the HDP stack pointers will be set to point to
the correct HDP version thus there is no need to run the stack-selector-tool during HDP component
install phase when a cluster is created.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message