ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sebastian Toader (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-18249) Set the default 1.8 JDK to 18.0_77 for Ambari
Date Wed, 24 Aug 2016 13:52:20 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-18249?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sebastian Toader updated AMBARI-18249:
--------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

> Set the default 1.8 JDK to 18.0_77 for Ambari
> ---------------------------------------------
>
>                 Key: AMBARI-18249
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18249
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Sebastian Toader
>            Assignee: Sebastian Toader
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-18249.v1.patch
>
>
> Set 1.8.0_77 as the default JDK version when java 1.8 is selected for Ambari during setup.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message