ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-18233) Check Atlas work when Ranger installed
Date Tue, 23 Aug 2016 09:36:20 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-18233?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15432495#comment-15432495
] 

Hudson commented on AMBARI-18233:
---------------------------------

FAILURE: Integrated in Jenkins build Ambari-trunk-Commit #5574 (See [https://builds.apache.org/job/Ambari-trunk-Commit/5574/])
AMBARI-18233. Additional fix.Check Atlas work when Ranger (vbrodetskyi: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=3be3c2e13d32d0f51dce0cad4cd53528d226a659])
* (edit) ambari-server/src/main/resources/common-services/ATLAS/0.1.0.2.3/package/scripts/params.py


> Check Atlas work when Ranger installed
> --------------------------------------
>
>                 Key: AMBARI-18233
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18233
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.4.0
>            Reporter: Vitaly Brodetskyi
>            Assignee: Vitaly Brodetskyi
>            Priority: Blocker
>             Fix For: trunk
>
>         Attachments: AMBARI-18233.patch, AMBARI-18233_part2.patch
>
>
> i've added fix for Atlas. Script creating tables and set permissions for atlas user.
This script should be executed when security enabled or when Ranger is installed even on non
secure cluster. After some testing i've found that it cause error if Ranger added but ranger
plugin for Hbase and Atlas are not enabled. Need additional investigation and tests.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message