ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Masahiro Tanaka (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-18192) Can't build RPM package due to lack of upgradeHelper.py
Date Thu, 18 Aug 2016 06:14:20 GMT
Masahiro Tanaka created AMBARI-18192:
----------------------------------------

             Summary: Can't build RPM package due to lack of upgradeHelper.py
                 Key: AMBARI-18192
                 URL: https://issues.apache.org/jira/browse/AMBARI-18192
             Project: Ambari
          Issue Type: Bug
          Components: ambari-server
    Affects Versions: trunk
            Reporter: Masahiro Tanaka
            Assignee: Masahiro Tanaka


When I ran {{mvn clean install package rpm:rpm -DskipTests}}, I got an error



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message