ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aravindan Vijayan (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-18154) Ambari Dashboard, Cluster load widget - Incorrect value in Nodes._avg metric
Date Fri, 26 Aug 2016 21:09:21 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-18154?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Aravindan Vijayan updated AMBARI-18154:
---------------------------------------
    Status: Patch Available  (was: In Progress)

> Ambari Dashboard, Cluster load widget - Incorrect value in Nodes._avg metric
> ----------------------------------------------------------------------------
>
>                 Key: AMBARI-18154
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18154
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-metrics
>    Affects Versions: 2.2.0, 2.2.1, 2.2.2
>            Reporter: Sandeep Nemuri
>            Assignee: Aravindan Vijayan
>         Attachments: AMBARI-18154.patch, Cluster_Load.png
>
>
> *PROBLEM* :
> Under Ambari Dashboard -> Cluster metrics.
> It has been noticed that the metrics Nodes._avg and CPUs._avg are showing the same data.
> Below is the screenshot which shows Cluster metrics of a cluster which has nodes 200+
and the Nodes._avg shows 18.5 as maximum value.
> !Cluster_Load.png|align=center,|height=750%,width=700&!



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message