ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-18137) Regionserver failed to start after cluster installation
Date Fri, 12 Aug 2016 13:17:20 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-18137?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Onischuk updated AMBARI-18137:
-------------------------------------
    Attachment: AMBARI-18137.patch

> Regionserver failed to start after cluster installation 
> --------------------------------------------------------
>
>                 Key: AMBARI-18137
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18137
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-18137.patch
>
>
> Couple of system tests failed in todays run as region server was not started
> in one of the hosts after cluster installation.
> Steps followed in the test :  
> 1) Install new ambari, ambari-2.4.0.0-1121 with older HDP version,
> HDP-2.4.2.0.  
> 2) Once installation is completed, check that all the services are up and
> running. Test is failing at this step as region server is not started in one
> of the host.
> Test does express upgrade after this and upgrade went through fine. So it
> appears as if regionserver was down immediately after the installation but
> came up after some time.
> This issue is observed only on OS suse-11+ postgres and with new
> ambari(ambari-2.4.0.0-1121) and older HDP version(HDP-2.4.2.0).  
> Though intermittent, this issue is observed over multiple runs and occurs only
> with this configuration.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message