ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-18103) Reinstalling or upgrading ambari-server emits a warning
Date Wed, 10 Aug 2016 17:35:20 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-18103?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15415643#comment-15415643
] 

Hudson commented on AMBARI-18103:
---------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #5499 (See [https://builds.apache.org/job/Ambari-trunk-Commit/5499/])
AMBARI-18103. Reinstalling or upgrading ambari-server emits a warning (aonishuk: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=a7f1231fcdfb0c2529f479058851aa718411b25a])
* ambari-server/src/main/package/rpm/preinstall.sh


> Reinstalling or upgrading ambari-server emits a warning
> -------------------------------------------------------
>
>                 Key: AMBARI-18103
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18103
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 3.0.0
>
>         Attachments: AMBARI-18103.patch
>
>
>     cp: cannot stat ‘//var/lib/ambari-server/resources/views/*.jar’: No such file
or directory
>     



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message