ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-18033) Hive2/HiveServer2 alert doesn't get the correct port to check the status.
Date Fri, 05 Aug 2016 07:35:20 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-18033?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15409068#comment-15409068
] 

Hadoop QA commented on AMBARI-18033:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12822228/AMBARI-18033.patch
  against trunk revision .

    {color:red}-1 patch{color}.  Top-level trunk compilation may be broken.

Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/8305//console

This message is automatically generated.

> Hive2/HiveServer2 alert doesn't get the correct port to check the status.
> -------------------------------------------------------------------------
>
>                 Key: AMBARI-18033
>                 URL: https://issues.apache.org/jira/browse/AMBARI-18033
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.4.0
>            Reporter: Swapan Shridhar
>            Assignee: Swapan Shridhar
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-18033.patch
>
>
> - Seen in Wire encrypted cluster.
> - HSI (Hive2/HiveServer2 and LLAP) comes up fine.
> - But, hive2/HiveServer2 Thrift port alert check fails. 
> *Current Diagnosis:*
>  
> - The Hive2/HiveServer2 process is running on port 10501, but Alerts tries to check for
port 10500. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message