ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Lysnichenko (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-18008) RU Downgrade failure while downgrading from erie to DAL-m10
Date Wed, 03 Aug 2016 16:38:20 GMT
Dmitry Lysnichenko created AMBARI-18008:
-------------------------------------------

             Summary: RU Downgrade failure while downgrading from erie to DAL-m10
                 Key: AMBARI-18008
                 URL: https://issues.apache.org/jira/browse/AMBARI-18008
             Project: Ambari
          Issue Type: Bug
            Reporter: Dmitry Lysnichenko
            Assignee: Dmitry Lysnichenko
         Attachments: AMBARI-18008.patch


RU Downgrade failure while downgrading from 2.5 to 2.3. Downgrade failed at the step
' Client Components' ----> ' Updating configuration sqoop-atlas-application.properties'.


1) Install HDP-2.3.2.0-2950 with ambari-server-2.1.2-377
2) upgrade ambari to 2.4.0.0-1054
3) Start stack upgrade to erie.
4) Before finalize step, start the downgrade.
The downgrade is failing at above mentioned step.

{code}
02 Aug 2016 05:27:58,527  WARN [Server Action Executor Worker 4525] ServerActionExecutor:497
- Task #4525 failed to complete execution due to thrown exception: java.lang.NullPointerException:null
java.lang.NullPointerException
at org.apache.ambari.server.serveraction.upgrades.ConfigureAction.execute(ConfigureAction.java:239)
at org.apache.ambari.server.serveraction.ServerActionExecutor$Worker.execute(ServerActionExecutor.java:555)
at org.apache.ambari.server.serveraction.ServerActionExecutor$Worker.run(ServerActionExecutor.java:492)
at java.lang.Thread.run(Thread.java:745){code}




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message