ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-17910) JsonSerializerTest.java cannot pass
Date Tue, 16 Aug 2016 05:36:23 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-17910?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15422215#comment-15422215
] 

Hadoop QA commented on AMBARI-17910:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12823816/AMBARI-17910-JsonSerializerTest-cannot-pass.patch
  against trunk revision .

    {color:red}-1 patch{color}.  The patch command could not apply the patch.

Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/8418//console

This message is automatically generated.

> JsonSerializerTest.java cannot pass
> -----------------------------------
>
>                 Key: AMBARI-17910
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17910
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 2.1.1
>            Reporter: zhangxiaolu
>             Fix For: 2.1.1
>
>         Attachments: AMBARI-17910-JsonSerializerTest-cannot-pass.patch
>
>
> testSerializeResourcesAsArray.java cannot pass because the input was not correct



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message