ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alejandro Fernandez (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-17935) EU to HDP 2.5 failed since config type 'sqoop-atlas-application.properties' has not been created
Date Thu, 28 Jul 2016 18:25:20 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-17935?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alejandro Fernandez updated AMBARI-17935:
-----------------------------------------
    Attachment:     (was: AMBARI-17935.patch)

> EU to HDP 2.5 failed since config type 'sqoop-atlas-application.properties' has not been
created
> ------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-17935
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17935
>             Project: Ambari
>          Issue Type: Bug
>          Components: express-upgrade, rolling-upgrade, stacks
>    Affects Versions: 2.4.0
>            Reporter: Alejandro Fernandez
>            Assignee: Alejandro Fernandez
>            Priority: Critical
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-17935.patch
>
>
> STR
> # Deploy Ambari 2.2.2 with HDP 2.4 and Sqoop
> # Kerberize the cluster
> # Upgrade Ambari to 2.4.0
> # Install bits for HDP 2.5 and attempt to perform Express Upgrade
> Observed error during Express Upgrade
> {code}
> Failed on: Updating configuration sqoop-atlas-application.properties
> Server action failed
> {code}
> This happens because the sqoop-atlas-application.properties config in HDP 2.5 hasn't
been created yet since it doesn't actually have any configs. To fix it, add some configs so
the merging process creates the new config type.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message