ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-17860) UI does not response when try to compare AMS configs few times after Upgrade from 2.0.2 to 2.4.0.0
Date Fri, 22 Jul 2016 17:38:21 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-17860?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15389894#comment-15389894
] 

Hadoop QA commented on AMBARI-17860:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12819669/AMBARI-17860.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:red}-1 tests included{color}.  The patch doesn't appear to include any new or modified
tests.
                        Please justify why no new tests are needed for this patch.
                        Also please list what manual steps were performed to verify this patch.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:green}+1 core tests{color}.  The patch passed unit tests in ambari-web.

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/7976//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/7976//console

This message is automatically generated.

> UI does not response when try to compare AMS configs few times after Upgrade from 2.0.2
to 2.4.0.0
> --------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-17860
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17860
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.4.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-17860.patch
>
>
> STR:
> 1) Install old version (Add ranger)
> 2) Enable Rangers Pluggins (Hbase ranger plugin was enabled)
> 2) Make ambari only upgrade 
> 3)Enable/Disable security
> 4)try to compare AMS configs



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message