ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-17840) Oozie service check failed after EU downgrade
Date Fri, 22 Jul 2016 21:51:20 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-17840?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15390250#comment-15390250
] 

Hudson commented on AMBARI-17840:
---------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #5369 (See [https://builds.apache.org/job/Ambari-trunk-Commit/5369/])
AMBARI-17840. Oozie service check failed after EU downgrade (ncole) (ncole: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=6b5387363ec9b2c7403d244fd65cf58a1e9b38ce])
* ambari-server/src/main/resources/stacks/HDP/2.2/upgrades/nonrolling-upgrade-2.4.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/upgrades/nonrolling-upgrade-2.2.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/upgrades/nonrolling-upgrade-2.3.xml
* ambari-server/src/main/resources/stacks/HDP/2.4/upgrades/nonrolling-upgrade-2.5.xml
* ambari-server/src/main/resources/stacks/HDP/2.3/upgrades/nonrolling-upgrade-2.3.xml
* ambari-server/src/main/resources/stacks/HDP/2.5/upgrades/nonrolling-upgrade-2.5.xml
* ambari-server/src/main/resources/stacks/HDP/2.3/upgrades/nonrolling-upgrade-2.4.xml
* ambari-server/src/main/resources/stacks/HDP/2.4/upgrades/nonrolling-upgrade-2.4.xml
* ambari-server/src/main/resources/stacks/HDP/2.3/upgrades/nonrolling-upgrade-2.5.xml


> Oozie service check failed after EU downgrade
> ---------------------------------------------
>
>                 Key: AMBARI-17840
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17840
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>            Priority: Critical
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-17840.patch
>
>
> The EU Upgrade Packs are calling hdp-select set all at the end of an upgrade.  When downgrading,
the Oozie Server and Oozie Client are being used out of a mixed version, and the newer client
is not compatible with the older server.  This occurs on downgrade.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message