ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-17767) Ranger UserSync stopped after EU from 2.2.9 to 2.4.2 with SSLHandshakeException
Date Tue, 19 Jul 2016 20:02:20 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-17767?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15384762#comment-15384762
] 

Hudson commented on AMBARI-17767:
---------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #5342 (See [https://builds.apache.org/job/Ambari-trunk-Commit/5342/])
AMBARI-17767. Ranger UserSync stopped after EU from 2.2.9 to 2.4.2 with (smohanty: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=6e9ac7b681bcfe8d3168ea3276430eb6a741e509])
* ambari-server/src/main/resources/common-services/RANGER/0.4.0/package/scripts/setup_ranger_xml.py
* ambari-server/src/test/python/stacks/2.5/RANGER/test_ranger_usersync.py


> Ranger UserSync stopped after EU from 2.2.9 to 2.4.2 with SSLHandshakeException
> -------------------------------------------------------------------------------
>
>                 Key: AMBARI-17767
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17767
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-upgrade
>            Reporter: Vivek Sharma
>            Assignee: Mugdha Varadkar
>            Priority: Critical
>              Labels: express_upgrade
>         Attachments: AMBARI-17767.patch
>
>
> Steps
> - Deploy 2.2.9 cluster with Ambari 2.2.1.1
> - Upgrade Ambari to 2.4.0.0
> - Perform Express Upgrade (EU) to 2.4.2.0 and let it complete
> - Observed that after EU, Ranger Usersync reports as down



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message