ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonenko Alexander (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-17689) JS error when making override
Date Wed, 13 Jul 2016 19:07:20 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-17689?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antonenko Alexander updated AMBARI-17689:
-----------------------------------------
    Status: Patch Available  (was: Open)

> JS error when making override
> -----------------------------
>
>                 Key: AMBARI-17689
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17689
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.4.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-17689.patch
>
>
> STR:
> 1. Create custom config group with 1 host. Save changes.
> 2. Change HiveServer2 Authentication value to Custom. Save changes.
> 3. Override HiveServer2 Authentication, select created group to add override.
> When you will be changing HiveServer2 Authentication value from Custom to None, JS error
will be shown in browser console and Save will be disabled.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message