ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-17654) Installation of Components was failed on suse12 with suse11sp3 ambari/hdp repo
Date Mon, 11 Jul 2016 21:15:12 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-17654?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15371640#comment-15371640
] 

Hudson commented on AMBARI-17654:
---------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #5273 (See [https://builds.apache.org/job/Ambari-trunk-Commit/5273/])
AMBARI-17654. Installation of Components was failed on suse12 with (aonishuk: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=ce2c123f9c7f4c64078a2aab0bfb27fd277bff65])
* ambari-server/src/main/resources/stacks/HDP/2.2/services/HDFS/metainfo.xml
* ambari-server/src/main/resources/stacks/HDP/2.3/services/HDFS/metainfo.xml
* ambari-server/src/main/resources/common-services/HDFS/2.1.0.2.0/metainfo.xml
* ambari-common/src/main/python/resource_management/libraries/functions/get_lzo_packages.py


> Installation of Components was failed on suse12 with suse11sp3 ambari/hdp repo
> ------------------------------------------------------------------------------
>
>                 Key: AMBARI-17654
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17654
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-17654.patch
>
>
> STR:  
> 1) Try to deploy ambari on sles12 by using suse11sp3 repo as was proposed
> before
> **Cluster:** <http://172.22.80.171:8080/#/installer/step9>
> Actual result:  
> Installation of Components are failed on suse12 with suse11sp3 ambari/hdp repo
>     
>     
>     
>     2016-07-06 12:22:59,978 - checked_call['rpm -q --queryformat '%{version}-%{release}'
hdp-select | sed -e 's/\.el[0-9]//g''] {'stderr': -1}
>     2016-07-06 12:22:59,994 - checked_call returned (0, '2.5.0.0-887', '')
>     2016-07-06 12:23:00,001 - Package['hadoop_2_5_0_0_887'] {'retry_on_repo_unavailability':
True, 'retry_count': 5}
>     2016-07-06 12:23:00,019 - Skipping installation of existing package hadoop_2_5_0_0_887
>     2016-07-06 12:23:00,020 - Package['snappy'] {'retry_on_repo_unavailability': True,
'retry_count': 5}
>     2016-07-06 12:23:00,095 - Skipping installation of existing package snappy
>     2016-07-06 12:23:00,096 - Package['snappy-devel'] {'retry_on_repo_unavailability':
True, 'retry_count': 5}
>     2016-07-06 12:23:00,105 - Skipping installation of existing package snappy-devel
>     2016-07-06 12:23:00,107 - Package['lzo'] {'retry_on_repo_unavailability': True, 'retry_count':
5}
>     2016-07-06 12:23:00,209 - Installing package lzo ('/usr/bin/zypper --quiet install
--auto-agree-with-licenses --no-confirm lzo')
>     
>     Command failed after 1 tries
>     



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message