ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gautam Borad (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-17586) EU failed with errors during Kafka broker restart in Upgrade process
Date Wed, 06 Jul 2016 14:48:11 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-17586?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Gautam Borad updated AMBARI-17586:
----------------------------------
    Attachment: AMBARI-17586.patch

> EU failed with errors during Kafka broker restart in Upgrade process
> --------------------------------------------------------------------
>
>                 Key: AMBARI-17586
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17586
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.4.0
>            Reporter: Gautam Borad
>            Assignee: Gautam Borad
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-17586.patch
>
>
> While upgrading from HDP 2.3 to 2.4, Kafka broker fails on restart as it doesn't get
Keytabs / principals during upgrade. Handle Ranger service creation with checks of principal
/ keytab. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message