ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-17511) Hosts filter works incorrect with Flume
Date Fri, 01 Jul 2016 00:12:10 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-17511?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15358083#comment-15358083
] 

Hudson commented on AMBARI-17511:
---------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #5196 (See [https://builds.apache.org/job/Ambari-trunk-Commit/5196/])
AMBARI-17511 - Hosts filter works incorrect with Flume (rzang) (rzang: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=7d7a6f7abe67d42139d5770ef12cbffd6a066b91])
* ambari-web/app/views/main/host/combo_search_box.js


> Hosts filter works incorrect with Flume
> ---------------------------------------
>
>                 Key: AMBARI-17511
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17511
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.4.0
>            Reporter: Richard Zang
>            Assignee: Richard Zang
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-17511.patch
>
>
> 1) Install and deploy Ambari with all services 
> 2) Go to Hosts page 
> 3) Set "Service: Flume" filter 
> 4) Get hosts for Flume service via API 
> 5) Check that hosts equals



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message