ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-16027) Kafka upgrade from HDP 2.2 to HDP 2.3 is breaking
Date Thu, 21 Jul 2016 00:03:20 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-16027?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15386861#comment-15386861
] 

Hudson commented on AMBARI-16027:
---------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #5349 (See [https://builds.apache.org/job/Ambari-trunk-Commit/5349/])
AMBARI-16027. Kafka upgrade from HDP 2.2 to HDP 2.3 is breaking (afernandez: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=66a2b9761693399069488338f70f498641ee00cf])
* ambari-server/src/main/resources/stacks/HDP/2.3/upgrades/upgrade-2.4.xml
* ambari-server/src/main/resources/common-services/KAFKA/0.8.1/package/scripts/kafka.py
* ambari-server/src/main/resources/stacks/HDP/2.2/upgrades/upgrade-2.3.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/upgrades/config-upgrade.xml
* ambari-server/src/main/resources/common-services/KAFKA/0.9.0/configuration/kafka-broker.xml
* ambari-server/src/main/resources/stacks/HDP/2.2/upgrades/upgrade-2.4.xml


> Kafka upgrade from HDP 2.2 to HDP 2.3 is breaking
> -------------------------------------------------
>
>                 Key: AMBARI-16027
>                 URL: https://issues.apache.org/jira/browse/AMBARI-16027
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Sriharsha Chintalapani
>            Assignee: Sriharsha Chintalapani
>            Priority: Blocker
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-16027-V1.patch, AMBARI-16027.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message