ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sangeeta Ravindran (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-17469) Hive and Oozie db displayed incorrectly on the installer review page
Date Tue, 28 Jun 2016 23:03:10 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-17469?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Sangeeta Ravindran updated AMBARI-17469:
----------------------------------------
    Summary: Hive and Oozie db displayed incorrectly on the installer review page  (was: Hive
and Oozie db displayed incorrectly on the installer review page when non-default db option
is selected)

> Hive and Oozie db displayed incorrectly on the installer review page
> --------------------------------------------------------------------
>
>                 Key: AMBARI-17469
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17469
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: trunk
>            Reporter: Sangeeta Ravindran
>            Assignee: Sangeeta Ravindran
>            Priority: Minor
>
> 1. When installing Hive/Oozie, select Existing Oracle/PostgreSQL Database as the Hive/Oozie
database.
> 2. Click Next to get to the review page, 
> 3. Observe that under Services, the database for Hive and Oozie are displayed as below:
> Hive
>     Metastore : bdavm443.svl.ibm.com
>     HiveServer2 : bdavm443.svl.ibm.com
>     WebHCat Server : bdavm443.svl.ibm.com
>     Database : MySQL (Existing PostgreSQL Database)
> Oozie
>     Server : bdavm443.svl.ibm.com
>     Database :  
> The default value of hive_admin_database (MySQL) is displayed no matter which database
was selected.
> In case of Oozie, a blank is displayed although an existing database was selected.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message