ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dharmesh Makwana (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-17309) Removing Event history module because license is not compatible with Apache
Date Tue, 21 Jun 2016 09:03:57 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-17309?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dharmesh Makwana updated AMBARI-17309:
--------------------------------------
    Attachment: AMBARI-17309.patch

> Removing Event history module because license is not compatible with Apache
> ---------------------------------------------------------------------------
>
>                 Key: AMBARI-17309
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17309
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-logsearch
>    Affects Versions: 2.4.0
>            Reporter: Dharmesh Makwana
>            Assignee: Dharmesh Makwana
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-17309.patch
>
>
> Removing Event history module because license is MPL and not compatible with Apache



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message