ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jaimin D Jetly (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-17072) Make QuickLink to HS2 UI work when HTTPS is enabled
Date Mon, 06 Jun 2016 23:38:21 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-17072?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jaimin D Jetly updated AMBARI-17072:
------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

Received +1 on ReviewBoard.
Patch committed to trunk and branch-2.4

> Make QuickLink to HS2 UI work when HTTPS is enabled
> ---------------------------------------------------
>
>                 Key: AMBARI-17072
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17072
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.4.0
>            Reporter: Jaimin D Jetly
>            Assignee: Jaimin D Jetly
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-17072.patch
>
>
> There are a two important hive-site.xml parameters that govern the url:
> i) hive.server2.webui.port : This is the port on which the webui hosts itself.
> ii) hive.server2.webui.use.ssl : Whether or not ssl is used.
> If ssl is used, we use https:// and if not, we use http:// . Either way, the service
seems to be intended to be hosted at <host>:<port>/llap.html 
> this will work only for hive2 and not hive1.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message