ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-17003) Background Ops Dialog Spinner, JS error
Date Thu, 02 Jun 2016 11:28:59 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-17003?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrii Tkach updated AMBARI-17003:
----------------------------------
    Status: Patch Available  (was: Open)

> Background Ops Dialog Spinner, JS error
> ---------------------------------------
>
>                 Key: AMBARI-17003
>                 URL: https://issues.apache.org/jira/browse/AMBARI-17003
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.4.0
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Critical
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-17003.patch, background-ops-broken-js-error.mp4
>
>
> My background ops dialog is now in a bad state, with a spinner and JS error.
> See attached w/video. Build #622
> 1) Went to install a new version
> 2) Install failed. Background ops opened fine.
> 3) Clicked "Re-install" button in the version.
> 4) Clicked the " Installing..." link in the version to check status. That opened fine
to see status.
> 5) Then attempted to open Background Ops dialog, now it's getting the JS error



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message