ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-16933) VDF should use package-version for the os, not the release
Date Fri, 27 May 2016 20:12:12 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-16933?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nate Cole updated AMBARI-16933:
-------------------------------
    Status: Patch Available  (was: In Progress)

> VDF should use package-version for the os, not the release
> ----------------------------------------------------------
>
>                 Key: AMBARI-16933
>                 URL: https://issues.apache.org/jira/browse/AMBARI-16933
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-16933.patch
>
>
> The aggregated VDF skips package-version as it is defined in the {{release}} element.
 This is incorrect as it implies that information is consistent for all repositories in the
VDF.  The element has been moved, so code needs to account for that when formulating commands
to the agent.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message