ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-16909) VDF builder script and XSD should be updated for package-version changes
Date Thu, 26 May 2016 22:04:12 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-16909?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15303034#comment-15303034
] 

Hudson commented on AMBARI-16909:
---------------------------------

FAILURE: Integrated in Ambari-trunk-Commit #4934 (See [https://builds.apache.org/job/Ambari-trunk-Commit/4934/])
AMBARI-16909. VDF builder script and XSD should be updated for (ncole: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=ef4a3ee52f8a6aee6a6ff8c9510a6335616f3b8b])
* contrib/version-builder/example.py
* contrib/version-builder/version_builder.py
* contrib/version-builder/example.sh
* ambari-server/src/main/resources/version_definition.xsd


> VDF builder script and XSD should be updated for package-version changes
> ------------------------------------------------------------------------
>
>                 Key: AMBARI-16909
>                 URL: https://issues.apache.org/jira/browse/AMBARI-16909
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>            Priority: Critical
>             Fix For: 2.4.0
>
>
> The {{package-version}} element should belong with the {{os}} element such that we can
send that information to agents effectively when multiple OS are defined in the XML.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message