ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-16889) RU: install version should be blocked while upgrade in progress
Date Thu, 26 May 2016 00:56:12 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-16889?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nate Cole updated AMBARI-16889:
-------------------------------
    Status: Patch Available  (was: Open)

> RU: install version should be blocked while upgrade in progress
> ---------------------------------------------------------------
>
>                 Key: AMBARI-16889
>                 URL: https://issues.apache.org/jira/browse/AMBARI-16889
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>            Priority: Critical
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-16889.patch
>
>
> Throw an error when POSTing to /api/v1/clusters/<cluster>/stack_versions



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message