ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-16865) While deleting a service from UI, the confirmation popup does not appear sometimes
Date Wed, 25 May 2016 09:38:12 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-16865?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15299753#comment-15299753
] 

Hadoop QA commented on AMBARI-16865:
------------------------------------

{color:green}+1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12806096/AMBARI-16865.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:green}+1 tests included{color}.  The patch appears to include 1 new or modified
test files.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:green}+1 core tests{color}.  The patch passed unit tests in ambari-web.

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/6950//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/6950//console

This message is automatically generated.

> While deleting a service from UI, the confirmation popup does not appear sometimes
> ----------------------------------------------------------------------------------
>
>                 Key: AMBARI-16865
>                 URL: https://issues.apache.org/jira/browse/AMBARI-16865
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.4.0
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Critical
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-16865.patch, test_video_part17-6.flv
>
>
> This was observed in many tests when they were deleting a service from UI.
> The final confirmation window that says service was deletes successfully does not appear
sometimes. The wait period is 20 seconds in tests but sometimes it just doesn't appear. 
> But service is deleted successfully.
> In the video attached, 
> the test enables ranger plugins, then restarts services with stale configs (not an important
to reproduce)
> and then tries to delete ranger from UI(at 1:25).
> Ranger is deleted successfully but the pop up did not appear, and hence the page did
not refresh.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message