ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-16865) While deleting a service from UI, the confirmation popup does not appear sometimes
Date Wed, 25 May 2016 09:15:12 GMT
Andrii Tkach created AMBARI-16865:
-------------------------------------

             Summary: While deleting a service from UI, the confirmation popup does not appear
sometimes
                 Key: AMBARI-16865
                 URL: https://issues.apache.org/jira/browse/AMBARI-16865
             Project: Ambari
          Issue Type: Bug
          Components: ambari-web
    Affects Versions: 2.4.0
            Reporter: Andrii Tkach
            Assignee: Andrii Tkach
            Priority: Critical
             Fix For: 2.4.0


This was observed in many tests when they were deleting a service from UI.
The final confirmation window that says service was deletes successfully does not appear sometimes.
The wait period is 20 seconds in tests but sometimes it just doesn't appear. 
But service is deleted successfully.
In the video attached, 
the test enables ranger plugins, then restarts services with stale configs (not an important
to reproduce)
and then tries to delete ranger from UI(at 1:25).
Ranger is deleted successfully but the pop up did not appear, and hence the page did not refresh.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message