ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nahappan Somasundaram (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-16806) AMS Collector is not automatically being configured for auto-start during blueprint deployment
Date Sat, 21 May 2016 02:43:12 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-16806?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nahappan Somasundaram updated AMBARI-16806:
-------------------------------------------
    Attachment: hg2.json
                blueprints2.json

> AMS Collector is not automatically being configured for auto-start during blueprint deployment
> ----------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-16806
>                 URL: https://issues.apache.org/jira/browse/AMBARI-16806
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.4.0
>            Reporter: Nahappan Somasundaram
>            Assignee: Nahappan Somasundaram
>            Priority: Blocker
>             Fix For: 2.4.0
>
>         Attachments: blueprints2.json, hg2.json
>
>
> When using blueprint to deploy a cluster, if settings section is not specified, AMBARI_METRICS::METRICS_COLLECTOR
is not flagged for auto start, even though it's stack definition /var/lib/ambari-server/resources/common-services/AMBARI_METRICS/0.1.0/metainfo.xml
has the <recovery_enabled>true</recovery_enabled> entry.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message